Advice: Globus GridFTP users - Update your Globus Connect installation

Follow

QRIScloud collection owners and users who use Globus GridFTP are advised to make sure that they have the latest version of Globus Connect and/or Globus Connect Personal installed.

  • Version 2.2.0 (or later) for Mac and Linux
  • Version 2.20 (or later) for Windows

Older versions have the SSH "Logjam" vulnerability that allows an attacker to snoop on or hijack the network connections between the GridFTP client and server.

Click here for update instructions.

If you require advice on this, please contact QRIScloud support.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk